geopandas data.explore problem in Chrome

最近给学生上课,介绍geopandas功能,发现了一个奇怪的bug。

Chrome环境下,使用g.explore()方法来概览数据时,发现一直提示需要trust notebook,但即使切换到jupyter classic环境下执行了trust操作后,仍然存在对应的提示,开始以为是账号权限的问题,在log中找了找,没有发现提示信息。

后来无意中切换到firefox下,发现居然没有问题!


已发布

分类

,

作者:

评论

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注